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Introduction
This booklet is the companion document to the Word 2010 Level 2 workshop. The content assumes

knowledge of the Microsoft Office 2010 interface, and builds on the content contained in the Word 2010
Level 1 booklet.

Learning Objectives

After completing the instructions in this booklet, you will be able to:

Create styles and use them to format document text

Add clip art and pictures to a document
e Create and modify tables

e Insert section breaks in a document

e Format document text as columns

e Insert and link text boxes

e Create and insert “Quick Parts”

e Insert and modify drawing shapes



Using Styles

A Style is a set of formatting characteristics that you can apply to text. Instead of having to apply several indi-
vidual formatting options, you can combine these options into a style, save the style, and apply the style to
text every time you need it.

There are many built-in styles in Word that you can use and modify. You can also create your own custom
style.

Applying a Style

The following explains how to apply a style:
1. Select the text that you want to format.
2. Onthe Home tab, in the Styles group, scroll through the styles with the up and down arrows.

3. Click to apply the style that you want.

AaBb( AaBbC AaBbCc AaBbCeD AaBbCcD AaBbCcD
Headingl My Headi.. MyHeadi.. My Headi... TMormal T MNo Spadi.. |-

Styles

Figure 1—Styles Gallery

Modifying a Style Using the Ribbon

The following explains how to modify a style using the ribbon:
1. Select the text that has the style attributes that you want to change.
2. Format the selected text with the new attributes that you want.

3. Right-click the selection, point to Styles, and then click Update [style name] to Match Selection.

Modifying a Style Using the Styles Dialog Box

The following explains how to modify a style:
1. Click the Styles dialog box launcher (the arrow on the Ribbon next to Styles).

2. Hover your mouse pointer over the name of the style that you want to modify, and then click the arrow
that appears at the right of the name.

3. Click Modify on the pop-up menu.

4. In the Modify Style dialog box, select the new attributes that you want to apply to the style. For further
options, click the Format button.



Creating a Custom Style

1. Select the text that you want to format as a new style.
2. Format the selected text with the attributes that you want.

3. Right-click the selection, point to Styles, and then click Save Selection as a New Quick Style.

Working with Graphics

Sometimes, the use of graphics will enhance your documents. The following explains the graphics fea-
tures within Word 2010.

Inserting Clip Art

1. Click the Insert tab.

2. Inthe lllustrations group, click Clip Art. The Clip Art task pane opens.

3. In the Search for box, type a word or phrase that describes the clip art that you want.
4. To narrow your search, do one or both of the following:

e To limit the search results to a specific collection of clip art, in the Search in box, click the arrow
and select the collection you want to search.

e To limit the search results to clip art, click the arrow in the Results should be box and select the
check box next to Clip Art.

5. Click the Go button.

6. Inthe list of results, click the clip art of your choice so that it will insert onto your page.
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Figure 2—Clip Art Task Pane



Inserting Pictures

1. Click the Insert tab.

In the lllustrations group, click Picture.

3. Inthe Insert Picture dialog box, navigate to the picture you want, select it, and then click the Insert
button.

N

Modifying Pictures and Clip Art

After inserting a picture or clip art, you can make a variety of changes to the way it looks by changing the
size, brightness, shading, etc. The following explains how to modify pictures and clip art:

1. Click the picture or clip art to select it. The Picture Tools contextual tab appears.
2. Click the Picture Tools contextual tab. The Picture Tools groups appear in the ribbon.
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Figure 3—Picture Tools
Re-sizing a Picture
The following explains how to re-size a picture:

1. Click the picture to select it. Circles and squares, called sizing handles, appear around the border of the
picture.

Figure 4—Sizing Handles

2. To adjust the size of the picture and keep the dimensions proportional, place your mouse over one of
the corner sizing handles (circles), click, and drag. If you drag a side sizing handle (square) you will
change one dimension only. The rotate adjustor (green circle) allows you to rotate the picture.

3. You can also resize the picture by clicking the Size dialog box launcher on the Ribbon.
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Figure 5—Sizing Dialog Box Launcher on the Ribbon



4. Set the dimensions by measurement by entering the height and width or set the scale by entering the
height and width in the Scale section.

If the Lock aspect ratio box is checked, changing either the height or width in either section will also change
the other dimension by the same amount.

Layout
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Figure 6—Layout Dialog Box

Repositioning a Picture
Pictures can be repositioned on the page either by using the Object Position feature, or, by dragging the
picture to the new location.

Note: Before you can drag a picture, you must change the text wrapping to something other than the de-
fault setting, which is “In Line with Text”. See Text Wrapping on the following page.

The following explains how to reposition a picture:

1. Select the picture.

2. Click the Picture Tools contextual tab so that the Picture Tools appear on the Ribbon.
3. Inthe Arrange group, click Position.
4

Select the position layout of your choice. The position also determines the text wrapping for the pic-
ture.

7 1 L Bring 5 = Align *
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Figure 7—The Arrange Group on the Ribbon
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Text Wrapping

Sometimes you may need to have text flow around a picture—this is called “text wrapping”. The following
explains how to apply text wrapping to your document:

1. Select the picture.
2. Inthe Arrange group, click Text Wrapping.

3. Inthe Text Wrapping list, select the type of text wrapping that you want (see Figure 8).

In Line with Text
Square

Tight

Behind Text

In Front of Text
Top and Bottom
Through

idf More Layout Options...

Figure 8—Text Wrapping List
Tables

A Table consists of rows and columns that intersect to form boxes called cells. You can insert text or
graphics into cells, and you can make the table itself visible or invisible.

Creating a Table Using the Table Menu
The following explains how create a table using the Table Menu:

1. Click the Insert tab.
2. Click Table.

3. Onthe Insert Table dialog box, move your mouse pointer over the cells until you have the number of

rows and columns that you want in the table and then click. The Quick Preview feature will display the
table in the document as you move the mouse.

Insert Table

I O O [
1 InsertTable...

Draw Table

/]

+

& Excel Spreadsheet

g X preaasnee

1 Quick Tables >

Figure 9—Insert Table Dialog Box
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Creating a Table Using the Insert Table Command

The following instructions explain how to create a table using the Insert Table Command.

1.

2
3
4.
5

Click the Insert tab.

Click Table.

Click the Insert Table... command in the Insert Table dialog box.
Enter the number of rows and columns needed in the table.

Click OK.

Insert Table @

Table size
Number of columns: 5 e
Number of rows: 2 %

AutoFit behavior
() Fixed column width:  Auto

<>

() AutoFit to contents
() AutoFit to window

["] Remember dimensions for new tables

[ OK ][ Cancel ]

Figure 10—Insert Table Dialog Box

Creating a Table Using the Drawing Tools

AL

Click the Insert tab.
Click Table.

In the Insert Table dialog box, click Draw Table.

The mouse pointer changes to a pen. Click and drag the pen to draw the outer border of the table.

Drag the pen to draw lines to create cells wherever you want inside the border.

Click outside the table to return to the regular mouse pointer.

Figure 11—The Outer Border of the Table
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Modifying a Table

Whenever you click inside the table, the Table Tools Design and Layout tabs appear, and the Ribbon dis-
plays a variety of options for modifying the table.
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Figure 13—Table Tools Layout Tab
Splitting Cells

The following explains how to split cells in a table:

1. Click in the cell that you want to split, or select multiple cells.

2. In the Layout contextual tab, in the Merge group, click Split Cells (see Figure 13).

3. In the Split Cells dialog box, set the number of rows and columns into which you want to split the cells.
4

Click OK.
Merging Cells

The following explains how to merge cells in a table:
1. Select the cells that you want to merge into one.

2. Inthe Layout contextual tab, in the Merge group, click Merge Cells (see Figure 13).
Inserting Rows and Columns
The following explains how to merge cells in a table:

1. Clickin a row or column.

2. In the Layout contextual tab, in the Rows & Columns group, click the option of your choice (see Figure 13).
Deleting Cells, Rows, Columns, and Tables

Select the rows, columns, or cells that you want to delete (To delete a single row, column, cell, or the entire
table, click inside it.).

In the Layout contextual tab, in the Rows & Columns group, click Delete, and select the option of your
choice (see Figure 13).
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Changing Cell Size

There are several ways to change the size of rows and columns in a table, both by setting the dimensions

and by dragging the cell borders.

1. Click inside the row or column where the size needs to be adjusted.

2.

across all rows or columns.

In the Table Tools Layout tab, in the Cell Size group, change the measurement in the height and/or
width fields. Clicking Distribute Rows or Distribute Columns distributes the measurement you set evenly

o

ek % & i

HR AutoFit ~

Cell Size

4} = Distribute Rows

e
= Distribute Columns

4<r 4>

|

]

3. If you want text that you type ins
follow the steps below:

A. Click the Table Properties

Figure 14—Cell Size Group
ide a cell to wrap, rather than the column expanding as you type, then

dialog box launcher in the Cell Size group (see Figure 14).

B. Click the Options button in the Table Properties dialog box.

Al

C.

Table Properties

Table

Bow Column || Cel

Szn

Epﬂrfeﬂﬁﬂﬂd:h 6,64" ¥ Measurein: |Inches

figniment:
[ndent from left:

BEIE| By &
Left Center Right

Text wrapping

B | e

Hone &round

Borders fd Shadnu._._l

| (=8
Figure 15—Table Properties

Cancel

In the Table Options dialog box, un-check the “Automatically resize to fit contents” box.

Table Options
Default cell margins

Top: g < Left: 0.08" 2

Bottom: 0" 2) Right: 0.08" -
Default cell spacing

[] Allow spacing between cells

topitically resize to fik contents|
[ ok J[ cancel |

Figure 16—Table Options

D. Click OK to close Table Options, and then click OK to close Table Properties.
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Moving a Table

The following explains how to move a table:

1. Hover the mouse pointer over the table, and then move the pointer over the Table Selector * in the
top left corner of the table.
2. Click and drag the table to the new location in the document.

| I

Figure 17—Table Selector

Section Breaks

A section break is a partition in a document that allows you to apply different layout options to different
sections of the document. For example, section breaks can be used to apply different headers and footers,
page numbering, and page orientation. This type of section break is called a continuous section break.
There are also other types, such as next page, even page, and odd page breaks.

Inserting a Section Break

The following explains how to insert a section break:
1. Click the Page Layout tab.
2. Inthe Page Setup group, click Breaks.

3. Inthe Section Breaks menu, select the option of your choice.

Page Breaks

_J Page
» Mark the point at which one page ends
1 and the next page begins,

re Column
| Indicate that the text following the column
%\ break will begin in the next column,
. Text Wrapping
= Separate text around objects on web
pages, such as caption text from body text.
Section Breaks

Next Page
» Insert a section break and start the new

= j section on the next page.

Continuous
Insert a section break and start the new
section on the same page.

Even Page
Insert 3 section break and start the new
section on the next even-numbered page.

0Odd Page
Insert 3 section break and start the new
section on the next odd-numbered page.

Figure 18—Page Break Options
19T

4. To enable you to see the exact location of the section break, click the Show/Hide "~ button on the
Home tab.

ﬂ::-.;;:::-.-.:;;:::::;;:.-.-:::;;.-::::-.:.-:Settion Break (CDntInUOUS) HTETINISEETI ISR

Figure 19—Section Break
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Using Section Breaks

Section breaks have a variety of uses in a document. The following example describes how to use a section
break to display different page numberings in separate sections of a document.

Scenario: You are creating a report with a cover page and an executive summary. You would like to have
page numbers on the pages of the report itself, but not on the cover page or executive summary.

N o u kr w N

10.

11.
12.
13.
14.
15.
16.

17.

Click at the end of the executive summary text.

Insert a continuous section break.

Click anywhere on the cover page or executive summary.

Click the Insert tab.

In the Header & Footer group, click Page Number.

Select the page number location and style from the displayed lists.

You should now see a Section 1 header and footer, and a Section 2 header and footer. The Section 2
header and footer should also be labeled Same as Previous.

Click once to place your cursor in the Section 2 header or footer (wherever you placed the page num-
ber).

In the Navigation group of the Header & Footer Tools contextual tab, click Link to Previous (currently
activated) to deactivate, and break the link between the two sections’ headers and footers.

Click to select the page number in the Section 1 header or footer (wherever you placed the page num-
bers).

In the Header & Footer group of the Header & Footer Tools contextual tab, click Page Number.
Click Remove Page Number.

Click in the Section 2 header or footer.

In the Header & Footer group of the Header & Footer Tools contextual tab, click Page Number.

Click Format Page Numbers.

In the Page Number Format dialog box, in the Page Numbering section, click Start at and enter a “0” in
the box (see Figure 20).
Click OK.

Page Number Format 3

Number format:  TJE2GSZ NI v |

[T 1Include chapter number

Page numbering
N
\*)

) Start at:

[ ok ][ conce ]

Figure 20—Page Number Format
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Removing a Section Break

The following explains how to remove a section break.

!l

1. Click the Show/Hide | button on the Home tab.
2. Point to the section break and click once.

3. Press the Delete key.
Columns

You can use Word’s “columns” feature to create a newsletter-style layout for a document. You can create
the column structure before you start typing, and then enter the text; however, you may find it easier to
type the text in paragraph format, and then apply the paragraph structure. Remember that, either way, the
text always flows from one column to the next.

Creating Columns

The following explains how to create columns within your document. If you don’t want to apply columns to
specific areas of your document, insert section breaks to separate that text from area of the document that
will include columns.

1. Insert section breaks before and after the text that you want to format as columns (refer to the Section
Breaks section within this document to see detailed instructions that explain how to do this procedure).

2. Click inside the section that you want to format into columns.
3. Click the Page Layout tab.
4. In the Page Setup group, click Columns.

Columns @ }
Presets
One Two Three Left Right:
Number of columns: 2 = [[] Line between
Width and spacing Preview
Col & Width: Spacing:
1 28" S 110.8" S

[¥] Equal column width

Apply to: | This section v

[ OK ][ Cancel ]

Figure 21—Columns Dialog Box

5. Select the number of columns.
6. If you would like a visible line between columns, click the Line between check box.

7. If you don’t want equal-width columns, un-check the Equal column width check box, and enter the
width of each column in the Width and spacing area.

8. Click OK.

16



Text Boxes

A text box is a container for text. You can use text boxes to place text at specific locations in a document,
and format the text box with a border, shading, etc. Also, you can have text flow from one text box to an-

other.

Inserting a Text Box

The following instructions explain how to insert a text box into your document.

1. Click the Insert tab.
2. Inthe Text group, click Text Box.

3. Select from the list of pre-defined text boxes (also called “pull quotes”), or, click Draw Text Box.

Built-In

Simple Text Box Alphabet Quote

Alphabet Sidebar

Annual Quote Annual Sidebar

Draw Text Box

Austere Quote

B

v

Figure 22—Text Boxes

4. Begin typing and your text will appear inside the text box, replacing the placeholder text.

5. To move the text box, click the border of the text box and drag and drop at the new location. Text in the
document will flow around the text box as it would a picture.

6. You can rotate the text box by clicking and dragging the green circle; you can change the shape by click-

ing and dragging the yellow diamond.

Figure 23—Text Box
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Flowing Text Between Text Boxes

The following explains how to allow text to flow between text boxes.
1. Double-click the border of the first text box to display the Text Box Tools in the Ribbon.
2. Delete any text in the second text box (You can only flow text into an empty text box).

3. Inthe Text group, click Create Link.

7™ e SRS Werd 2007 Level 2 [Compatibility Mode] - Mig 3 @
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Figure 24—Create Link Button

4. The mouse pointer will change to a pitcher.

5. Move the mouse pointer over the second text box (the mouse pointer will change to a pouring pitcher)
and click the mouse button once.

A text box is a container for text. )
G
You can use text boxes to place
0 text at specific locations in a L

document, and format the text
box with a border, shading, etc.
o

Figure 25—Pouring Pitcher Example

6. When the first text box is full, the text will begin to flow into the second text box.

Quick Parts

Quick Parts are a collection of reusable pieces of content that can be inserted into a document. Building

Blocks are content items that are already created and stored as Quick Parts. You can also store any snippets

of text or images as Quick Parts.

Creating a Quick Part

The following explains how to create a Quick Part.
1. Select the content that you want to save as a Building Block.
Click the Insert tab.

2
3. Inthe Text group, click Quick Parts.
4

In the menu that appears, click Save Selection to Quick Part Gallery. The Create New Building Block dia-

log box will open.

18



drop-down list.

7. Click OK.

Inserting a Quick Part

Create New Buiiding Block

MName:
Gallery:
Category:

Description:

Save in:

Options:

OuickParts

| General

Kennesaw State

|Building Blocks. dotx

| Insert content only

]

b

[

OK l [ Cancel

In the Name field, enter a descriptive name.

Figure 26—Create New Building Block Dialog Box

In the Gallery and Category fields, you can use the default option, or, you can select another from the

1. Using the mouse pointer, click in the document where you want the Quick Part inserted.

2. Inthe Text group of the Insert Tab, click Quick Parts.

3. Click Building Blocks Organizer.

4. Locate the item in the Building blocks list (see Figure 27), click to select it, and then click Insert.

v

Building Blocks Organizer
( Buildng blocks: )

T = Galery Category Templats
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Kennesaw ... AutoText General ormal.dotm
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Waorks Cited  Biblographies  Buik-In Building Block. ..
Tiles Cover Pages  Suik-In Building Block. ..
Transcend Cover Pages  Duik-In Building Blodk, ..
Conservative  CoverPages  Buik-In Building Blodk. ..
annual Caver Pages  Buik-In Euilding Elack. .
Puzzle CoverPages  Buik-In Building Block. ..
Motion CoverPages  Buik-In Building Block. ..
Pinstripes CoverPages  Buik-In Building Block. ..
Busters Cover Pages  Suik-In Building Block. . .
Cubicles CoverPages  Buik-In Building Block. ..
Alphatet CoverPages  Buik-In Building Block. ..
Stacks CoverPages  Buik-In Building Block. .
Exposure CoverPages  Buik-In Building Block. ..
Sideline CoverPages  Buik-In Building Block. ..
Mod CoverPages  Suik-In Building Block...
Contrast Cover Pages  Buik-In Building Block. ..
Quadratic F... Equations Buik-In Building Block. ...
Taylor Expa... Equations Buik-In Building Blodk. ..
Fourier Series  Equations Buik-Tn Euilding Black. .
area of Ccle  Equations Buik-In Building Block. ..
Binomial The... Equations Buik-In Building Blodk. ..
Trig Idzntky 2 Equations Buik-In Building Block. ..
Trig Identky | Equations Suik-In Building Block. ..
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Figure 27—Building Blocks Organizer
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Creating Graphic Elements

You can use the collection of shapes in Word to add visual interest and clarity to your documents. Many of
the shapes can be used “as-is”; however, you can also combine shapes to create your own.

Drawing Shapes

The following explains how to include shapes in your documents:

1. Click the Insert tab.
2. Inthe lllustrations group, click Shapes.
3. Inthe Shapes gallery, click the shape that you want (see Figure 28).
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Figure 28—Shapes Menu

4. The mouse pointer will turn into crosshairs as you move your mouse pointer over the document.

5. To draw the shape, hold down the mouse button and move your mouse pointer. As you move your
mouse pointer across the screen, you will see the shape develop on the screen.
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Figure 29—An Example of One of the Shapes



Modifying Shapes

You can modify shapes in a number of ways. The following describes some of the ways that shapes can be
changed:

Re-sizing
The following explains how to re-size a shape:

1. Click the shape to select it. Circles and squares, called sizing handles, appear around the border of the

shape.
«.i 4

® = &
Figure 30—An Example of One of the Shapes

2. To adjust the size of the shape and keep the dimensions proportional, place your mouse over one of the
corner sizing handles (circles), click and drag. If you drag a side sizing handle (square) you will change
one dimension only. The rotate adjustor (green circle) allows you to rotate the picture.

3. You can also resize the shape by clicking the Size dialog box launcher on the Ribbon.
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Crop j 65 #
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Size

Figure 31—Size Dialog Box Launcher on the Ribbon

4. Set the dimensions by measurement by entering the height and width or set the scale by entering the
height and width in the Scale section.

If the Lock aspect ratio box is checked, changing either the height or width in either section will also change
the other dimension by the same amount.

Layout
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@ pbsolute 2,99 +

Width
(&) Absolute | 2.64" L

Rotate
Rotation: o 2
Scale
Height: 70 % 2 Width: 70 % =
Lock aspect ratio
Relative ta original picturs size

Criginal size
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Figure 32—Layout Dialog Box
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Re-shaping

A two-dimensional shape can be altered by clicking and dragging the side sizing handles of the object. This
changes one dimension of the shape only. Also, some two-and-three-dimensional shapes have a yellow dia-
mond, such as the arrow in Figure 33, that you can click and drag to alter a certain aspect of the shape.

Figure 33—Arrow With A Yellow Diamond

Shape Styles

The following explains how to apply a style to a shape:

1. Click the shape to select it.
2. Click the Drawing Tools contextual tab on the Ribbon.

3. In the Shape Styles group, click the “More” button to open the Shape Styles gallery.
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Figure 34— “More Button” for Shape Styles
4. Click the style of your choice.
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Figure 35— Available Styles for Shapes

Adding Fill Color

The following explains how to add color to a shape.

1. Inthe Shape Styles group, click the arrow for Shape Fill (see Figure 36).
2. Click the color of your choice.
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Figure 36—“Shape Fill” for Shape Styles
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Changing the Outline
The following explains how to change the outline for a shape.

1. Inthe Shape Styles group, click the arrow for Shape Outline (see Figure 37).
2. Click the outline color, weight, and style of your choice.

282 Shape Fil
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Figure 37— “Shape Outline” for Shape Styles
Changing the Shape

The following explains how to change the shape.

1. Inthe Shape Styles group, click the arrow for Change Shape (see Figure 38).
2. Click the new shape of your choice.
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Figure 38— “Change Shape” for Shape Styles
Add Text to a Shape

The following explains how to add text to a shape:

1. Select the shape.
2. Click the Drawing Tools Format tab on the Ribbon .

3. Click Text Box that is located in the Insert Shapes section of the Ribbon (see Figure 39).

Figure 39—Text Box

formatted just like regular text in the document.

A text box will appear on the shape, and the cursor appears inside the shape. Type the text. Text can be
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Inserting Screenshots into Your Document
The following describes two ways to capture and insert screenshots into your document.

Inserting Screenshots of an Open Window into Your Document
The following describes how to capture and insert the screenshot of an open window:
1. Maximize the window that you want to capture a screenshot for.

2. In Word, select the Insert tab.

3. Click Screenshot (located in the lllustrations section).

4. Click the image that you want to insert into your document.
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Figure 40—Screenshots

5. The image will appear in your document.
Capturing and Inserting a Specific Area of the Screen

The following describes how to capture and insert a specific area of the screen:

1. In Word, select the Insert tab.
2. Click Screenshot (located in the /llustrations section).

3. Click Screen Clipping (see Figure 41).
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Figure 41—Screenshots

4. Use your mouse to frame the area of your screen that you want to capture.

5. The image that you captured will appear in your document.



