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Introduction 

 
This booklet is the companion document to the Word 2010 Level 1 workshop. It includes an 

introduction to the Microsoft Office 2010 interface, and covers the various aspects of creating, 

formatting, editing, saving, and printing a document in Word 2010. 

 

Learning Objectives 
 

After completing the instructions in this booklet, you will be able to: 

 

 Identify the components of the Office 2010 interface 

 Set document margins 

 Set paragraph alignment, indentation, and spacing 

 Set tabs 

 Add headers and footers to a document 

 Apply a Theme to a document 

 Format text 

 Check the document for spelling and grammar 
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The Office 2010 Interface 

There were a number of prominent changes to the look and functionality of the Microsoft 

Office 2007 interface when compared to previous versions. The Office 2010 interface is very 

similar to the Office 2007 interface, with a few minor changes. The following describes the 

Office 2010 interface. 

The File Tab 

The File Tab (see Figure 1), located in the top left corner of the window, replaces the Office 

Button (see Figure 2) from Office 2007. 

Figure 1 – The File Tab (Word 2010) 

Figure 2 – The Office Button (Word 2007) 

When you click the File Tab, your view will change to what is called Backstage (see Figure 3). 

Figure 3 - Backstage 
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When you are viewing the Backstage, you can do the following: 

 

 Save and close documents 

 Obtain information about documents 

 See recent files created and edited 

 Create new documents and templates 

 Print documents 

 Obtain help 

 Exit Word 2010 

 

If you click the Print option, you will automatically see a preview of your document. For this 

reason, you will not find the Print Preview button that has been provided with previous versions 

of Word. 

 

To leave the Backstage view and return to your document, click any of the tabs (Home, Insert, 

Page Layout, etc.). 

 

The Ribbon 

 
 

The Ribbon (see Figure 4) is a panel that contains functional groupings of buttons and drop-

down lists organized by tabs. Each application in the Office Suite has a different set of tabs 

(with some tabs in common) that pertain to the functionality of that particular application. Each 

tab is further divided into groups (of buttons), such as the Font and Paragraph groups shown 

above. 

 

At the bottom right-hand corner of some groups, there is a diagonal arrow called a Dialog Box 

Launcher. Clicking this button opens a dialog box for that group containing further option 

selections for the group. 

 

There are also ͞ĐoŶteǆtual taďs͟ that appear, depeŶdiŶg oŶ ǁhat Ǉou are working on. For 

eǆaŵple, if Ǉou’ǀe iŶserted piĐtures, the tab appears whenever a picture is selected (see Figure 

5). 

 

 
 

Figure 4 – The Ribbon 

Figure 5 – Example of a Contextual Tab 
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A new feature with Word 2010 is the ability to build your own tab. The following explains how 

to build your own tabs/groups: 

 

1. Right-click anywhere in the ribbon. 

2. Select Customize the Ribbon. 

3. Click the button New Tab. 

4. You will see that New Tab has been added in the list of Main Tabs.  Under New Tab, you 

will see New Group. Click once to select New Group.  
5. In the Word Options window, you will see a pane on the left with many commands. Click 

to select the command that you want to add to the New Group that you selected in the 

previous step. Then click the Add>> button. 

6. To create another group within a tab, select New Tab. 

7. Then, click New Group. 

8. Repeat steps 4-5 above to add additional commands to the group. 

9. To rename the tab or group, select New Tab or New Group. Then, right-click and select 

Rename. 

10. To hide a tab, remove the check-mark next to the name of the tab. 

 

The Quick Access Toolbar 

 

The Quick Access Toolbar is a small toolbar at the top left area of the window that you can 

customize to contain the buttons for the functions that you use most often.  

 

To customize the Quick Access Toolbar, click on the drop-down arrow (see Figure 6). You can 

add or remove items from the Toolbar, as well as show the Toolbar below the Ribbon, rather 

than above, and minimize the Ribbon (see Figure 6). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 6 – Quick Access Toolbar 
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Styles Gallery 

 

 
 

 
A Gallery is a collection of pre-defined formats that can be applied to various elements in Office 

applications, such as the Styles Gallery in Word. A Gallery most often appears as a result of 

clicking on an item on one of the Ribbon tabs. 

 

The choices in a Gallery incorporate a feature called Live Preview. When you hover your mouse 

over a selection in a Gallery, your document takes on the formatting attributes of that selection 

in order to give you a preview of how that selection will look when applied to your document.  

 

The Mini Toolbar 

 

 
 

 

 

The Mini Toolbar is a semi-transparent toolbar that appears when you select text. When you 

hover your mouse over the Mini Toolbar, it becomes completely solid and can be used to 

format the selected text. 

 

The Office Window Frame 

 

The Office Window Frame is located at the bottom of the Office application window. You can 

customize the Office Window Frame to display the specific information that you want to see. 

Figure 9 shows the default Office Window Frame for Word. 

 

 

 

 
 

 

 

 

 

Figure 7 – Quick Access Toolbar 

Figure 8 – The Mini Toolbar 

Figure 9 – The Office Window Frame 
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Right-clicking on the Office Window Frame opens a menu (see Figure 10) where you can change 

the contents by checking or un-checking an item. 

 

 
 

 

Creating a Document 
 

1. Click the File Tab. 

2. Click New.  

3. Select Blank document and then click Create. 

 

 
 

Figure 10 – The Office Window Frame Menu 

Figure 11 – Creating a New Document 

1 

2 

3 

4 
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When you begin creating a new Word document, there are certain aspects of the document 

that you should consider, such as margin settings, fonts and styles, and line spacing. Making 

these choices before you begin typing could save you time editing your document later on. 

 

Setting Margins 

 

The following instructions explain how to change the margin settings: 

 

1. Click the Page Layout tab. 

2. Click the Margins button. 

3. Click one of the margin options, or click Custom Margins and enter the specific margin 

values that you want. 

 

Setting the Default Font 

 

To change the default font options, follow the instructions below: 

 

1. Click the Home tab. 

2. Click the Font Dialog Box Launcher (this appears as a small arrow to the right of the 

word Font on the ribbon). 

3. Select the options that you want to apply to the default font. 

4. Click Set as Default, and then click OK. 

 

Setting Default Paragraph Alignment 

 

Alignment, indentation, and line spacing are all set from the Paragraph dialog box. 

 

The default aligŶŵeŶt is set to ͞Left͟ aŶd should reŵaiŶ as suĐh. The default paragraph 
iŶdeŶtatioŶ is set to ͞0͟. If Ǉou ǁould like for eaĐh Ŷeǁ paragraph to automatically be indented, 

Ǉou ĐaŶ iŶĐrease the ͞Left͟ iŶdeŶtatioŶ settiŶg iŶ oŶe of tǁo ǁaǇs: 
 

1. In the Indentation section, click in the Left box, and either type a new setting in the box, 

or, ĐliĐk the ͞up͟ arroǁ iŶ the ͞spiŶ ďoǆ͟; OR 

2. Click the Special box and select First Line.  
 

Setting Tabs 

 

Tabs are most easily set from the Ruler. If Ǉou doŶ’t see the Ruler, ĐliĐk the View tab, and then 

click the check box next to Ruler. At the far left of the horizontal ruler is the tab selector  that 

lets you choose what type of tab stop you want to set. The most commonly used type of tab 

stop is a Left Taď, iŶdiĐated ďǇ the letter ͞L͟ oŶ the taď seleĐtor. A Left Tab stop sets the start 

position of text that will then run to the right as you type. For an explanation of other types of 

tab stops, please refer to Microsoft Word Help. 
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To set a tab stop, position your mouse pointer over the Ruler and click at the location where 

you wish to place the tab stop. A tab stop indicator will appear at that location. 

 

The following explains how to set a ͞taď leader͟ (a dotted or dashed line leading to the tab 

stop): 

 

1. Double-click the tab stop indicator on the Ruler. The Tabs dialog box will open. 

2. In the Leader section, click the radio button for the style of leader that you want (see 

Figure 12). 

3. Click Set, and then click OK. 

 

 
 

 

 

Themes 

 

A Theme is a set of formatting options that is applied to an entire document. A Theme includes 

a set of colors, a set of fonts, and a set of effects. Using Themes shortens formatting time and 

provides a unified, professional appearance.  

 

The Themes group is located on the Page Layout tab; it allows you to select a Theme from the 

Theme Gallery, as well as customize the colors, fonts, and effects of a Theme. 

 

 

 

 

 

 

 

Figure 12 – Tabs Dialogue Box 

Figure 13 – Themes 
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The default Theme that is applied to every new Word document is the Office Theme.  To apply 

a different Theme to a document: 

 

1. Click the Page Layout tab. 

2. Click the Themes button. 

3. Hover the mouse pointer over the selections in the Built In Themes Gallery; the Live 

Preview feature allows you to see how each Theme will look when applied to your 

document. 

4. Click the Theme that you want to apply. 

 

Entering Text 

 

Since Word automatically wraps text when the cursor hits the right margin, there is no need to 

press the ENTER key unless you want to start a new paragraph or add space between lines of 

text. 

 

Word is configured to check your spelling and grammar as you type, and as a result you may 

notice that certain markings appear on the page as you type. A jagged red line underneath a 

word indicates a spelling mistake (or a word that is not recognized by the Word dictionary); a 

jagged green line indicates a grammar mistake. Word will automatically correct misspelled 

words that are contained in the AutoCorrect list. For iŶstaŶĐe, if Ǉou tǇpe ͞teh͟, Word ǁill 
autoŵatiĐallǇ ĐhaŶge this to ͞the͟.  
 

AutoCorrect Options 

 

You can customize the way AutoCorrect works to fit your needs. To change AutoCorrect 

options: 

 

1. Click the File tab. 

2. Next, click Options. 

3. In the Word Options window, click Proofing. 

4. In the AutoCorrect options section, click the AutoCorrect Options button. 

 

 

Figure 14 – AutoCorrect Options 
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5. To disable any of the default options, click the check box next to the option to remove 

the check mark. 

6. To add your own AutoCorrect entry to the list displayed in the lower half of the window, 

type the word that you want to correct in the Replace box. Type the word with which 

you wish to replace it in the With box. Then, click Add. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Headers and Footers 

 

Headers and footers are areas containing text that will be displayed on every page.  The header 

is located along the top of every page; the footer is located at the bottom of every page. The 

following explains how to add a header or footer to a document: 

 

1. Click the Insert tab on the Ribbon. 

2. In the Header & Footer group, click either Header or Footer. 

 

 

 

 

 

 

 

 

 

 

This is the list of words that 

AutoCorrect will automatically 

correct. Typing the text in the 

left-hand column will result in 

the text or symbol in the right-

hand column. 

Figure 15 – AutoCorrect Options 

Figure 16 – Header/Footer 
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3. From the Gallery, select a header or footer design.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. The header or footer area will be shown in the document (see Figure 18), and the 

Ribbon will change to display the Header & Footer Tools (see Figure 19). 

 

 
 

 

 

 

 

 
 

 

 

 

Figure 17 – Header/Footer Gallery 

Figure 18 – Header/Footer Area 

Figure 19 – Header/Footer Tools 
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5. Type the text that you want to appear in the indicated areas. If you want to insert page 

numbers, the date, or graphics into the header or footer, position the cursor in the 

location in the header or footer, and then click Page Number or any of the elements in 

the Insert group to insert that element. 

6. When you are finished, click Close Header and Footer. 

 

To edit or remove the header or footer, click the Insert tab, click the Header or Footer button, 

and then click either Edit or Remove. 

 

Editing a Document 
 

Formatting Text 

 

Character and paragraph formatting commands are found on the Home tab of the Ribbon. To 

apply any of the formatting options, first select the text and then click the button or check box 

for the option(s) that you want to apply. 

 

 

 

Character Formatting 

 

Character formatting involves changing the font, size, color, and spacing of characters, as well 

as applying bold, italics, and various other effects. These commands are found in the Font 

group. Commonly used commands are displayed on the Ribbon; other commands are found on 

the Font dialog box, which is accessed by clicking the Font Dialog Box Launcher (the arrow to 

the right of the word Font on the Home tab). 

 

 

 

 

 

 

 

 

  

Figure 20 – Home Tab 

Figure 21 – Font Dialog Box  
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Paragraph Formatting 

 

Paragraph formatting involves changing the alignment, line spacing, or indentations of 

paragraphs. The commands are located in the Paragraph group on the Ribbon, and on the 

Paragraph dialog box, which is accessed by clicking the Paragraph Dialog Box Launcher (the 

arrow to the right of the word Paragraph on the Home tab). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Styles 

 

A style is a combination of text formatting options which are saved under a single name. Using 

styles can make formatting text faster and easier than applying individual formatting options. A 

style can include both character and paragraph formatting. 

 

Styles are found in the Styles Gallery, located in the Styles group on the Home tab of the 

Ribbon, and in the Styles dialog box, which is accessed by clicking the Styles Dialog Box 

Launcher. Only the most recently-used Styles in the Styles Gallery are displayed on the Ribbon; 

the entire Styles Gallery can be displayed by clicking the More button  at the right of the 

displayed Styles. 

 

 

 

 

 

Figure 22 – Paragraph Dialog Box  
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Cut, Copy, and Paste Text 

 

To remove text from one place in the document and put it in another you cut and paste the 

text.  You can also copy and paste text if you want to leave the text where it is, but also put a 

copy in another place. 

 

The Cut, Copy, and Paste commands, along with the Format Painter, are located in the 

Clipboard Group on the Home tab of the Ribbon (see Figure 23).  

 

 

 

 

 

 

 

To cut or copy text: 

1. Select the text. 

2. Click the Cut or Copy button. 

 

To paste text: 

1. Double-click in the document at the location where you want to paste the text. 

2. Click the Paste button. 

 

Move Text 

 

You can move text from one place to another by selecting the text and then clicking and 

dragging the text to the new location. 

 

Navigating the Document 

 

Word has two features that you can use to navigate within a document: 

 

 Find- Allows you to find one or all instances of a specific word, as well as replace the 

word with another. 

 Go To- Moves the insertion point to a specific page, section, comment, footnote, etc. 

 

 

 

 

 

 

 

Figure 23 – Clipboard Group 

Figure 24 – Find and Replace Dialog Box 
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To access both the Find and Go To features, click Find in the Editing group on the Home tab. 

 

 

 

 

 

 

Proofing a Document 

 

Spell Check 

 

As previously mentioned in this document, Word automatically checks for spelling and 

graŵŵar ŵistakes as Ǉou tǇpe. Hoǁeǀer, it’s a good idea to ruŶ the “pell Check as a final step 

in creating your document. 

 

1. Click the Review tab on the Ribbon. 

2. In the Proofing group, click Spelling & Grammar. 

 

 

3. In the Suggestions section, select the appropriate spelling (if more than one) and then 

click Change or Change All to change every occurrence of the misspelled word. You may 

also leave the spelling as it is by clicking Ignore Once or Ignore All, or, you may add the 

word to the Word Dictionary so that it will not be identified as a mistake thereafter. 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 24 – Clipboard Group 

Figure 25 – Review Tab 

Figure 26 – Spelling and Grammar Dialog Box 
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4. To correct a grammar mistake, select the proper wording in the Suggestions section (if 

any are shown) and then click Change, or, correct the mistake manually. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5. Click Close when you have finished correcting mistakes. 

 

Thesaurus 

 

The Word Thesaurus helps you find synonyms for words. 

 

1. Click the Review tab on the Ribbon. 

2. In the Proofing group, click Thesaurus. The Research task pane opens at the right of the 

screen, with Thesaurus selected in the Reference Books drop-down list. 

3. Press the ALT key while you click on the word you want to look up. Results appear in the 

Research task pane. 

4. To use one of the words in the list of results or to search for more words, do one of the 

following:  

a. To use one of the words, point to it, click the down arrow, and then click Insert 

or Copy.  

b. To look up additional related words, click a word in the list of results. 

 

Alternatively, you can right-click a word, hover your mouse pointer over Synonyms on the 

shortcut menu, and click the word that you want to use.  

 

Saving a Document 

 

To save a document in the Word 2010 format: 

1. Click the File tab. 

2. Click Save. 

3. Enter the necessary information in the Save As dialog box. 

Figure 27 – Spelling and Grammar Dialog Box 
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To save a document in a different format: 

1. Click the File tab. 

2. Click Save As. 

3. Hover the mouse pointer over Save As. 

4. Select the format that you want. 

 

 

 

 

5. Enter the necessary information in the Save As dialog box, including the file type, if your 

preference is not already selected. 

 

Printing a Document 
 

1. Click the File tab. 

2. Click Print. 

3. Select the Printer that you want to use to print your document. 

4. Enter the number of copies that you want to print. 

5. Press the Print button.  

 

 

  

Figure 28 – Save As Dialog Box 
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Using Help 

To open Microsoft Word Help, either click the Help button  at the far right side of the 

Ribbon, or, press the F1 key on the keyboard. 

 

 
 

 

 

You can specify where you want to search for Help by clicking the Search list.  

 

 
     

 

 

 

 

Figure 29 – Word Help Dialog Box 

Figure 30 – Word Help Dialog Box 
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Type keywords in the search criteria area, and then click Search.  

Compatibility Mode 
If you open a document created in a previous version of Word, Word 2010 will begin operating 

in Compatibility Mode.  

Compatibility Mode means that some of the newer features of Word 2010 will not be available 

to you because the document was created with an earlier version of Word. If you save the 

document as a Word 2010 document, you will exit Compatibility Mode and all of the new 

features of Word 2010 will be available to you. 

The following explains how to save a document so that you can exit Compatibility Mode: 

1. Click the File tab.

2. Click Save As.

3. Enter your File Name.

4. Click Save.

Figure 32 – Save As Dialog Box 

Figure 31 – Word Help Dialog Box 


