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Introduction 

The Excel 2016 Advanced Functions and Modifying Spreadsheets booklet provides the user with the 

necessary skills to create more detailed and extensive spreadsheets, and enhance their visual impact 

with charts and other graphic objects. 

 

Learning Objectives 

 Using the IF Function. 

 Using the PMT Function. 

 Working with Frequencies. 

 Inserting Headers and Footers. 

 Creating Hyperlinks. 

 Use drawing objects to add visual appeal to spreadsheets. 

 Insert screenshots into the spreadsheet.  
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The IF Function 

The IF function is a useful tool that allows you to see if a certain condition in a spreadsheet is true or 

false. If a condition is true, the function will carry out one action. If the condition is false, it will carry 

out a different function. (e.g. If students have a test score above 75, then they will be marked as pass). 

 

The syntax for the IF function is as follows: =IF (logical_test, value_if_true, value_if_false) 

 Logical_test - a value or expression that is tested to see if it is true or false. 

 Value_if_true - the value that is displayed if the logical_test is true. 

 Value_if_false - the value that is displayed if the logical_test is false 

 

The following example explains how to use the IF function. Cells A3 through A12 contain exam grades. 

We will use the IF function to create a formula in cells B3 through B12 that will indicate if the 

corresponding grade is a Pass or a Fail. 

 

 

Figure 1 - Grades Example 

 Click on cell B3. 

 In the Formula Bar, click on Insert Function. 

 

 
Figure 2 - Insert Function 
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 The Insert Function window appears. In the Search for a Function field, type IF. 

 

 
Figure 3 - Search for Function 

 Click Go. 

 

 
Figure 4 - Click Go 

 The IF function will appear in the Select a Function results. Click the IF function. 

 

 
Figure 5 - Select a Function Field 

 Click OK. 
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 The Function Arguments window will open. In the Logical_test field, type A3>=70  

(See Figure 6). 

 In the Value_if_true field, type ͞Pass͟ (See Figure 6). 

 In the Value_if_false field, type ͞Fail͟ (See Figure 6). 

 Click OK (See Figure 6). 

 

 
Figure 6 - Complete the IF Function Argument 

 The word Pass should now appear in cell B3. 

 

 
Figure 7 - Logical Test 

 Copy the formula in cell B3 to cells B4 through B12 using Excel’s autofill feature. 

 

 
Figure 8 – Use AutoFill to Copy the Function 

Note: To activate AutoFill, hover the mouse in the lower-right corner of a cell until it turns into a black 

crosshair. Then left-click and hold as you drag your mouse down to select the cells to copy the formula 

into. When you release, Excel will copy the formula into the selected cells.  

 

Note: You can also type the formula out in the Formula Bar by starting with an equals sign (=), then 

typing out the function, followed by your formula [e.g. =IF(A3>=70,"Pass","Fail")]. 
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The PMT Function 

The Excel PMT (payment) function is an incredibly easy tool to use when calculating financial data. 

Assuming that payments are made consistently (repayment frequency and amount remaining 

constant) at a constant Interest rate, we can use the PMT function to calculate monthly repayments of 

loans. 

 

The PMT function uses the following syntax: =PMT(rate,nper,pv,[fv],[type]) 

 Rate - the Interest rate per period. 

 Nper - the number of periods. 

 Pv - the present value or the amount the future payments are worth presently. 

 Fv (optional) - The future value or cash balance that you want after the last payment is made. 

 Type (optional)- when you wish to make the payments. The value 0 is for payments made at the 

end of the period. A value of 1 is for payments made at the beginning of the period. If you omit 

the type argument in the function, Excel assumes that the payment is to be made at the end of 

the period. 

 

The following explains how to use the PMT Function to calculate the monthly payments of a 5-year 

loan worth $100,000, with an interest rate of 12%. 

 

 
Figure 9 - Loan Payment Table 

 In the Formula Bar, click on the Insert Function button. 

 

 
Figure 10 - Insert Function 
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 In the Search for a function field, type PMT. 

 

 
Figure 11 - Search for a Function 

 Click Go. 

 

 
Figure 12 - Click Go 

 The PMT function will appear in the Select a Function results. Click the PMT function. 

 

 
Figure 13 - Select a Function 

 Click OK. 
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 The Function Arguments window will open. 

 

 In the Rate field, we are looking for the interest rate which in this example is 12%. We will take 

this interest rate of 12% and divide it by the number 12 (12 months in a year). To have excel 

calculate this value for us, we will type in .12/12 (See Figure 14). 

 

 In the Nper field, we are looking for the number of payments during the lifetime of this loan of 

5 years. In the Nper field, type 5*12 (where 12 is the number of months in the year)  

(See Figure 14). 

 

 In the Pv field (Present Value), enter the present value of the loan ($100,000) (See Figure 14). 

 Click OK (See Figure 14). 

 

 
Figure 14 - Complete the PMT Function Argument 

 The Monthly Payments will appear in the spreadsheet. 

 

 
Figure 15 - Monthly Payments 
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Headers and Footers: 

Headers and Footers are lines of information that will appear at the top or bottom (respectively) of 

every page. The following explains how to add Headers and Footers into your Excel workbook. 

 

 On the View tab, select Page Layout. 

 

 
Figure 16 - Page Layout 

 The Page Layout view will display. Click in the area marked Add header. 

 

 
Figure 17 - Add Header 

 The header will be selected and show three sections. Click on the left, center, or right section 

to select it. 

 

 
Figure 18 - Select a Section 

 Type your text to enter the header. 

 

 
Figure 19 - Enter Your Text 
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 To format the text, select the text and select your preferred formatting options from the Home 

tab. 

 

 
Figure 20 - Editing Font 

 To leave Header/Footer editing and return to your document, click a cell within the 

spreadsheet. 

 

Saving the Entire Workbook as an HTML File 

You can save your Excel workbooks, spreadsheets, and graphs as HTML files (Hypertext Markup 

Language) so that they can be viewed on the Internet. The following instructions explain how to save 

the entire work book as an HTML file: 

 

 On the Ribbon, click the File tab. 

 In the Backstage view, Click Save As. 

 

 
Figure 21 - Click Save As 

 The Save As tab will open. Click Browse to select a location on your computer. 

 

 
Figure 22 - Click Browse 
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 The Save As window will open. Navigate to the location on your computer where you want to 

save your document. 

 

 In the File name field, enter a file name (See Figure 23). 

 From the Save as type drop-down menu, select Web Page (See Figure 23). 

 Click Save (See Figure 23). 

 

 
Figure 23 - Save as type 

 If you receive a message indicating that some features might be lost if saved as a Web Page, 

click yes to keep using the Web Page format. 

 

 
Figure 24 - Use Web Page Format 

Note: You can also save the currently selected sheet in your workbook as an HTML file by selecting 

Selection: Sheet from the Save options that appear after choosing Web Page from the Save As Type.  

 

 
Figure 25 - Save Sheet as HTML  
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Inserting a Hyperlink 

Hyperlinks are colored and underlined text or graphics that you click to go to a file or a website. The 

following explains how to create hyperlinks to go to files and websites. 

 

Creating a hyperlink to an existing file 

As an example, we will create a link to another spreadsheet within our workbook. The following 

explains how to create a hyperlink to another spreadsheet: 

 

 On Sheet 1, type Go to Sheet 2 in an empty cell. 

 Select the cell containing the text. 

 

 
Figure 26 - Go to Sheet 2 

 From the Insert Tab, click Hyperlink. 

 

 
Figure 27 - Hyperlink 

 The Insert Hyperlink window will appear. Click Place in this document. 

 

 
Figure 28 - Place in this document 
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 In the list under Cell Reference, click Sheet 2. 

 

 
Figure 29 - Cell Reference 

 Click OK. 

 The hyperlink will be created and displayed in blue on your sheet. 

 

 
Figure 30 - Hyperlink Created 

 

Creating a hyperlink to a web page 

The following explains how to create a hyperlink to a web page. As an example, we will create a 

hyperlink to the Kennesaw State University web site: 

 In a empty cell, type Kennesaw State University. 

 Select the cell containing the text. 

 From the Insert Tab, click Hyperlink. 

 

 
Figure 31 - Hyperlink 
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 The Insert Hyperlink window appears. Under Link to:, click Existing file or Web page. 

 

 
Figure 32 - Existing File or Web Page 

 In the Address field, enter the web address for Kennesaw State University 

http://www.kennesaw.edu. 

 

 
Figure 33 - Enter the Address 

 Click OK. 

 The hyperlink to the Kennesaw State University webpage will be created.  

 

Note: When you hold the mouse pointer over the text Kennesaw State University, the arrow will 

change to a pointing finger. This indicates that the text is now a hyperlink. If you click on the 

hyperlinked text, a browser will open on the computer. The browser will open to the Kennesaw State 

University website. 

 

 
Figure 34 – Hyperlink 
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Using the Graphical Tools 

You can use Excel’s graphical tools to enhance the look of a spreadsheet or chart, or make it more 

understandable. The graphical tools allow you to add shapes (such as arrows and lines) and text boxes. 

 

Drawing Shapes 

The following section describes how to draw shapes using Excel’s drawing tools: 

 

 On the Insert tab, click the Shapes tool. 

 

 
Figure 35 – Shapes 

 The Shapes Gallery will appear. Click the shape that you want to draw in the spreadsheet. 

 

 
Figure 36 - Shapes Gallery 

 Your mouse cursor will change to a crosshair and you are ready to draw the shape. Hold left-

click and drag in your spreadsheet where you want the shape to go. 

 

 
Figure 37 – Drawing a Shape 

 As your mouse moves over the spreadsheet, it will create the shape. Release the left mouse 

button when finished drawing your shape.  
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Modifying Shapes 

Once a shape is placed on the spreadsheet, you can modify the shape in a number of ways, such as 

resizing, reshaping, adding fill and outline colors, adding shadows, and adding text. 

 

Resizing Shapes 

Shapes are resized in the same way as clip art and pictures. The following explains how to  

resize a shape: 

 

 Click on the shape that you wish to resize. Sizing handles will appear as circles around the 

shape. 

 

 
Figure 38 –Sizing Handles 

 Hover your mouse cursor over a sizing handle. The mouse pointer will change its appearance to 

a double-arrow to indicate which direction the shape will be resized. 

 Hold left-click and drag the mouse to increase and decrease the size of the shape. 

 Release the mouse button when you have adjusted the shape to a larger or smaller size. 

 

Reshaping 

Some shapes have yellow reshaping points that you can click and drag to alter a certain aspect of the 

shape, such as the arrow point in the arrow shape. 

 

 
Figure 39 - Yellow Reshaping Points 
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Adding a Shape Style 

Shape styles are presets that will apply a specific format to your shape. The following explains how to 

add a shape style: 

 

 Click on the Shape so that it is selected. 

 In the Ribbon, click the Drawing Tools – Format tab. 

 

 
Figure 40 - Drawing Tools: Format Tab 

 In the Shape Styles group, click the More button. 

 

 
Figure 41 - More Button 

 The Shape Styles gallery will open. Click the Style of your choice. 

 

 
Figure 42 - Select the Style 

 Your selected style will be applied to the shape.  

 

 
Figure 43 – Applied Shape Style 
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Quick Shape Formatting 

New in Excel 2016 are Quick Shape formats. This feature increases the number of default shape styles 

ďy introduĐing new ͞preset͟ styles grouping when accessing shape styles. To apply a quick shape 

format: 

 

1. After drawing your shape, the Drawing Tools - Format tab will appear. 

2. On the Drawing Tools - Format tab, click the drop-down arrow in the Shape Styles box. 

 

 
Figure 44 - Accessing Quick Shape Styles 

3. A drop-down will appear displaying all styles. New preset styles can be found under the preset 

grouping. 

 

 
Figure 45 - Preset Shape Styles 
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Adding Fill Color 

The following explains how to add a fill color to a shape: 

 

 On the Drawing Tools – Format tab, under the Shape Styles group, click the drop-down arrow 

next to the Shape Fill icon. 

 

 
Figure 46 - Shape Fill 

 A list of colors will be displayed. Click the color of your choice. 

 

 
Figure 47 - Select your color of choice 

 

Changing the Outline of a Shape 

The following explains how to change the outline of a shape: 

 

 On the Drawing Tools – Format tab, under the Shape Styles group, click the drop-down arrow 

next to the Shape Outline icon. 

 

 
Figure 48 - Shape Outline 
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 A list of colors will be displayed Click the outline color of your choice. 

 

 
Figure 49 - Select a Color 

 

Changing a Selected Shape 

You can change an existing shape into a different one without having to delete the existing shape. The 

following explains how to change a shape: 

 

 On the Drawing Tools – Format tab, under the Insert Shapes group, click Edit Shape. 

 

 
Figure 50 - Edit Shape Icon 

 A drop-down menu will appear. Click Change Shape. 

 

 
Figure 51 - Change Shape 

 The Shapes Gallery will appear. Select the new shape to replace the existing one. 
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Adding Text to a Shape 

Shapes are helpful in pointing out information on a spreadsheet, and they can also be used as a text 

box. To add text to a shape: 

 

1. Select the shape you wish to add text to. 

2. Begin typing your text. The text will appear within the shape. Text can be formatted just like 

regular text in the spreadsheet. 

 

 
Figure 52 - Text in the Shape 

 

Inserting Screenshots 

You can also use Excel to grab a screenshot of an open window. The following describes how to 

capture and insert a screenshot from the Kennesaw State University website: 

 

 Navigate to the website you wish to take a screenshot of (e.g. www.kennesaw.edu). 

 In Excel, under the Insert tab, click screenshot. 

 

 
Figure 53 – Screenshot Tool 

 The available windows drop-down will appear, displaying all windows currently open on your 

desktop. Click the image that you want to insert into your spreadsheet. 

 

 
Figure 54 - Select your image 

 Your screenshot will be added into the spreadsheet. Here, you may resize and reposition your 

image to your preference. 
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Capturing and Inserting a Specific Area of the Screen 

If you wish to grab a screenshot of a portion of an open window, you can use the screen clipping tool to 

make your selection. The following describes how to capture and insert a specific area of the screen: 

 

 Minimize all windows except for the one you wish to take a screenshot of. 

 Navigate to the website you wish to take a screenshot of (e.g. www.kennesaw.edu). 

 In Excel, under the Insert tab, click screenshot. 

 

 
Figure 55 – Screenshot Tool 

 The available windows drop-down will appear. Click Screen Clipping. 

 

 
Figure 56 - Screen Clipping 

 Your screen will turn gray and your mouse cursor will turn into a crosshair. Hold left-click and 

drag to frame the area of your screen that you want to capture. 

 

 Release the mouse button. The selected area that you captured will appear in your 

spreadsheet. 

 

Additional Help 

For additional support, please contact the KSU Service Desk: 
 

KSU Service Desk for Faculty & Staff 

 Phone:  470-578-6999 

 Email:   service@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 

KSU Student Helpdesk 

 Phone:  470-578-3555 

 Email:   studenthelpdesk@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 

mailto:service@kennesaw.edu
http://uits.kennesaw.edu/
mailto:studenthelpdesk@kennesaw.edu
http://uits.kennesaw.edu/
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