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Introduction 

This booklet is the companion document to the Excel 2016: Intro to Excel workshop. It includes an 

introduction to the Microsoft Office 2016 interface and covers the various aspects of creating, 

formatting, editing, saving, and printing a document in Excel 2016. 

 

Learning Objectives 

After completing the instructions in this booklet, you will be able to: 

 Identify the components of the Office 2016 interface 

 Be familiar with the layout of the spreadsheet 

 Have the ability to enter text and numbers 

 Have the ability to modify a spreadsheet 

 Know how to change the appearance of text and numbers within the spreadsheet 

 Be able to apply borders 

 Be able to insert graphics 

 Be able to add headers and footers 

 Be able to insert hyperlinks 

 Be able to work with shapes 

 Have the ability to print  

 Know how to save a worksheet 

 

  



  Page 6 of 32 

The Office 2016 Interface 

The Office 2016 interface is similar to the Office 2013 interface, with a few minor changes. The 

following describes the Office 2016 interface. 

 

The Ribbon 

The Ribbon is a panel that contains functional groupings of buttons and drop-down lists organized by 

tabs. Each application in the Office Suite has a different set of tabs (with some tabs in common) that 

pertain to the functionality of that particular application. Each tab is further divided into groups (of 

buttons), such as the Font and Alignment groups, which are shown in Figure 1. 

 

 
Figure 1 - Ribbon 

At the bottom-right corner of some groups, there is a diagonal arrow called a Dialog Box Launcher. 

Clicking this button opens a dialog box for that group containing further option selections. 

 

 
Figure 2 - Dialog Box Launcher 

There are also contextual tabs that appear, depending on what you are working on. For example, if you 

have inserted pictures, the Picture Tools tab appears whenever a picture is selected. 

 

 
Figure 3 - Contextual Tab 
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Customizing the Ribbon 

In Excel you can build your own tab(s). The following explains how to build your own tabs/groups: 

 

1. Right-click anywhere in the ribbon. 

2. Select Customize the Ribbon. 

 

 
Figure 4 - Customize the Ribbon 

3. On the right side of the window, underneath the Customize the Ribbon section, click the button 

New Tab. 

 

 
Figure 5 - New Tab Button 

4. You will see that New Tab has been added in the list of Main Tabs. Under New Tab, you will see 

New Group. Click once to select New Group. 

 

 
Figure 6 - New Tab Added to List 
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5. In the Excel Options window, you will see a pane on the left with many commands. Click to 

select the command that you want to add to the New Group (see Figure 7). 

6. Click the Add>> button (see Figure 7). 

 

 
Figure 7 - Add Button 

7. Repeat steps 4-5 above to add additional commands to the group. 

8. To rename the tab or group, select New Tab or New Group.  

9. Click the Rename button in the bottom-right corner of the window. 

 

 
Figure 8 - Rename Button 

10. To hide a tab, remove the check-mark next to the name of the tab. 

11. When you are done, select OK. The new tab will be added to the Ribbon. 

 

 
Figure 9 - New Tab added to Ribbon 
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The Quick Access Toolbar 

The Quick Access Toolbar is a small toolbar at the top left of the window that you can customize to 

contain the buttons for the functions that you use most often. In essence, it is the same as the toolbars 

from previous versions with only the buttons you want to see on it. 

 

 
Figure 10 - Quick Access Toolbar 

To customize the Quick Access Toolbar, click the Customize Quick Access Toolbar drop-down arrow. 

 

 
Figure 11 - Add Drop-Down Arrow 

From the menu, you can add or remove items from the toolbar by selecting or deselecting a menu 

item. You can also show the toolbar below the Ribbon, instead of above the Ribbon. Lastly, you can 

minimize the Ribbon. 

 
Figure 12 - Quick Access Toolbar Menu 
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Tell Me and Smart Lookup 

The Tell Me dialog box lets you enter keywords and phrases related to what you want to do next to 

quickly access features or actions. It can also be used to look up helpful information related to the 

topic. It is located on the Menu bar, above the ribbon. The following explains how to use the Tell Me 

functionality. 

 

 
Figure 13 - Tell Me Dialog Box 

1. Highlight your data, then enter a keyword or phrase into the dialog box to view a list of 

commands and features. 

2. A drop-down list of options for selection appears based on the topic entered. 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Click on the command or function you want to use. For this example, click Create Chart. 

 

 
Figure 15 - Create Chart 

  

Figure 14 - Tell Me Sample Searches 
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4. In this example, clicking Create Chart prompts Excel to analyze the highlighted data and to 

display a list of Recommended Charts for your data. 

 

 
Figure 16 - Recommended Charts 

5. You may select from the Recommended Charts or click the All Charts tab to select from the 

entire library of charts. 

 

 
Figure 17 - All Charts 
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6. At the bottom of the drop-down list, there are also buttons to Get Help from Microsoft (see 

Figure 18) and Smart Lookup (see Figure 19) to provide access to helpful articles, links, pictures, 

and definitions from the Web. 

 

 
Figure 18 - Get Help Display 

 
Figure 19 - Smart Lookup 
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The Smart Lookup Tool 

Smart Lookup uses Bing to provide you with search results for your selected term or phrase. It is 

located under the Review tab within the Insights section. The following explains how to use the Smart 

Lookup functionality. 

 

1. Highlight the word or phrase you want to find information about (see Figure 20). 

2. Right‐click it (see Figure 20). 

3. Click Smart Lookup (see Figure 20). 

4. The Insights pane displays the information relevant to your selection (see Figure 20). 

 

 
Figure 20 - Smart Lookup 

5. To close the Smart Lookup Insights pane, click the Exit (X) button in the top right corner of the 

pane. 

 

 
Figure 21 - Exit Smart Lookup Insights Pane 
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The File Tab 

The File Tab is located in the top left corner of the window. 

 

 
Figure 22 - The File Tab 

When you click the File Tab, you will be taken to the Backstage view. 

 

 
Figure 23 - Backstage 

In Backstage view, you can do the following: 

 Save and close spreadsheets 

 Obtain information about spreadsheets 

 See recent files created and edited 

 Create new spreadsheets and templates 

 Share and Export spreadsheets 

 Print spreadsheets 

 Obtain help 

 Close the Excel workbook 
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If you click the Print option, you will automatically see a preview of your document (see Figure 23). 

 

To leave the Backstage view and return to your document, click the arrow in the top left corner. 

 

 
Figure 24 - Back Button 

Note: For more information on the Backstage, view the Excel 2016 Quick Guide located at the UITS 

Documentation Center (http://its.kennesaw.edu/cdoc). 

 

Columns and Rows 

Column – A vertical line of cells. A letter identifies each column. Notice the Name field contains the 

column letter and row number of the first cell of the highlighted range of cells in the column. 

 

 
Figure 25 - Columns 

Row – A horizontal line of cells. A number identifies each row. Notice the Name field contains the 

column letter and row number of the first cell in the highlighted range of cells in the row. 

 

 
Figure 26 - Rows 

http://its.kennesaw.edu/cdoc
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Entering Text 

The following instructions explain how to enter text into cells. 

 

1. Click the cell where you want to enter data and type the text or numbers (see Figure 27). 

2. The data you type appears in the active cell and in the formula bar (see Figure 27). 

3. If you make a typing error, press the Backspace key on your keyboard to remove the incorrect 

data. 

4. To enter the data and move down one cell, press the Enter key on your keyboard. 

5. To enter data and move in any direction, press either the Tab Key or the Arrow Keys on your 

keyboard. Repeat the previous steps until you have finished entering in all the data. 

 

 
Figure 27 - Entering Text 

Long Words and Numbers 

Long Words - The text spill into the neighboring cell. If the neighboring cell contains data, Excel will 

display as much of will the text as the column will allow (see Figure 28). 

Long Numbers - Excel will display the number in scientific form or as number signs (##) (see Figure 28). 

 

 
Figure 28 - Long Words and Numbers 
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Completing a Series 

Instead of entering data manually on a worksheet, you can use the Auto Fill feature to fill cells with 

data that follows a pattern or that is based on data in other cells. The following instructions explain 

how to complete a series using the Auto Fill feature in Excel. 

 

1. Enter the text or the numbers that will begin your series (example: January). 

2. Position the mouse over the square in the bottom right corner of the selected cell until the 

white plus-sign turns into a black plus-sign. 

 

 
Figure 29 - Complete a Series 

3. Left click and hold the mouse button down. Drag the mouse pointer over the cells that you 

want to include in your series. Your series will be complete. 

 

 
Figure 30 - Complete a Series 
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4. To change how you want to fill the selection, click Auto Fill Options button, and then click the 

option that you want. 

 

 
Figure 31 - Auto Fill Options 

Selecting Multiple Cells 

The following instructions explain how to select multiple cells at once. 

 

1. To select text and/or numbers, click and hold the left mouse button down over the first cell in 

the group that you want to select. 

2. Drag the mouse until you have selected the cells that you want to manipulate. 

 

 
Figure 32 - Selection 
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3. Once the area is selected, you can edit using the functions and tools located in the Ribbon. 

 

 
Figure 33 - Ribbon 

4. You can also delete the selection by pressing the Delete key on your keyboard. 

 

Moving Text and Numbers 

In Excel, you can move text and numbers without having to delete the text/numbers and type them 

again. The following instructions explain how to move text and numbers. 

1. Select the cells containing the data that you want to move. 

2. Position the mouse over a border of the selected cells. The cursor changes from a white plus 

sign to a four-way-arrow. 

 

 
Figure 34 - Select Cells 

3. Click and hold the left mouse button and drag the mouse to where you want to place the data. 

Then, release the left mouse button. 

 

 
Figure 35 - Moving Text/Numbers 
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To move text and numbers, you can also cut and paste by using the buttons on the Home tab (see 

Figure 36). The following instructions explain how to cut and paste text and numbers. 

 

1. Click to select the cell containing the text and/or numbers to be moved. 

2. Click on the Cut button (see Figure 36). 

3. Then, move your cursor and click to select the cell where you want to move the text and/or 

numbers. 

4. Click the Paste button. The data will appear in the new location (see Figure 36) 

 

 
Figure 36 - Cut and Paste 

Copying Data 

In Excel, you can copy data without having to type it over again. The following instructions explain how 

to copy data. 

 

1. Select the cells containing the data that you want to copy. 

2. Position the mouse over a border of the selected cells so that the cursor will change from a 

white plus sign to a four-way-arrow. 

 

 
Figure 37 - Select Cells 

3. Press and hold down the Ctrl Key on the keyboard. As you hold down the Ctrl Key, drag the 

mouse pointer to the cell where you want to place the copy. 
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4. Release the Ctrl Key and the data will be placed in the new location. 

 
Figure 38 - Copying Cells 

You can also copy data by using the buttons on the Home Tab (see Figure 39). The following 

instructions explain how to copy data. 

 

1. Highlight the area that you would like to copy. 

2. Click on the Copy button (see Figure 39). 

3. Click to select the empty cell where you want the copied data to appear. 

4. Click on the Paste button. Notice that the original text remains in its original position (see 

Figure 39). 

 

 
Figure 39 - Copy and Paste 

Insert a Row or Column 

To insert a row, follow the steps below. 

 

1. Select a row by clicking on the row number (the numbers on the left-side of the spreadsheet). 

 

 
Figure 40 - Select Row 
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2. Click on the Insert button on the Home tab within the Cells group. 

 

 
Figure 41 - Insert Button 

3. Click Insert Cells from the drop-down menu that appears. 

 

 
Figure 42 - Insert Cells 

4. The new row appears and all the rows that follow shift downward. 

 

 
Figure 43 - New Row 

To insert a Column, follow the steps below. 

 

1. Click on the Column letter (the letters across the top of the spreadsheet). 

2. Click on the Insert button on the Home tab.  

3. Click on the Insert Cells button in the drop-down menu that appears. 
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Delete a Row or Column 

To delete a Row, follow the steps below. 

 

1. Select the row that you want to delete by clicking on the row number (the numbers on the left-

side of the spreadsheet). 

2. Click the Delete button on the Home tab. 

 

 
Figure 44 - Delete a Row 

3. Click the Delete Cells button that appears in the menu. 

4. The row will disappear and all the rows that follow will shift upward. 

 

 
Figure 45 - Deleting a Row 

To Delete a Column, follow the steps below: 

 

1. Select the column that you want to delete by clicking on the column letter (the letters across 

the top of the spreadsheet). 

2. Click on the Delete button on the Home tab. 

3. Click the Delete Cells button in the menu that appears. 

 

Changing Column Width and Row Height 

When entering data into your worksheet, you may need to change the column width or row height. 

The following instructions explain how to change the column and row sizes. 
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Column Width 

1. To change the width of a column, position the mouse pointer (white plus sign) over the right 

edge of the column heading until it changes to a double headed arrow. 

 

 
Figure 46 - Adjusting Columns 

2. Hold down the left-mouse button and drag left or right until the column width adjusts to the 

size that you want. 

3. Release the left mouse button and the column will display the new width. 

 

Row Height 

1. To change the height of a row, position the mouse pointer (white plus sign) between the row 

numbers until it changes to a double headed arrow. 

 

 
Figure 47 - Adjusting Rows 

2. Hold down the left-mouse button and drag the mouse up or down until the height adjusts to 

the size that you want. 

3. Release the left mouse button and the column will display the new width. 

 

Automatically Adjusting the Column Width and Row Height 

You can have Excel adjust a column width automatically to fit the longest item in the column. To do 

this, double–click the right edge of the column heading. The column will automatically be changed to 

fit the longest text or number within the column. 

 

The row height can be changed in a similar manner, the only difference being that the placement of 

the cursor will be located between the row headings instead of the column headings. 
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Formatting Numbers 

You can easily change the format of numbers in your worksheet. The following explains how to adjust 

the format of numbers to Currency. 

 

1. Select the cells containing the numbers that you want to format. 

2. Click the Currency ($) button on the Home tab within the Number group. 

 

 
Figure 48 - Formatting Numbers 

3. The numbers will appear with the selected format. 
 

NOTE: If you see number signs (####) appearing in a cell instead of the data that you entered, this is 

due to the column not being wide enough to display the entire number. Refer to the section, Changing 

Column Width and Row Height on page 24 to make the necessary adjustment. 

 

Formatting Text and Numbers 

You can easily change the appearance of your text and numbers look. The following instructions 

explain how to format text and numbers. 

 

1. Select the text that you want to format. 
 

 
Figure 49 - Select Text 
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2. From the Home tab, select any of the formatting options you want to use. 
 

 
Figure 50 - Formatting Text and Numbers 

3. Your data will now appear with the formatting options you chose. 

 

Changing the Font 

The following instructions explain how to change the font. 

 

1. First, select the cell containing the data.  

2. From the Home tab, click on the Down Arrow to the right of the font style (example: Calibri), 

and select the font of your choice. 

 

 
Figure 51 - Fonts 

Borders 

Borders can be added to enhance the appearance of your worksheet. The following explains how to 

add borders. 

 

1. Select the cells where you want to add borders. 

 

 
Figure 52 - Select Cells 
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2. From the Home tab, click the Down Arrow to the right of the Border button. 

 

 
Figure 53 - Borders 

3. From the menu that appears, select the type of border you want to add. 

4. The selected border will be added to the worksheet. 

 

 
Figure 54 - Borders 

5. To remove the border, select the cells containing the border. 

6. Click the Down Arrow to the right of the Border button (see Figure 53 above). 

7. From the menu that appears, select the No Border button. 

 

Graphics 

Another way to add emphasis to your worksheet is to have visual aids or graphics. You can insert 

pictures and clip art into Excel worksheets. The pictures and clip art can live on your computer or the 

web. 
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Clip Art 

Clip Art images are pictures that are available in PowerPoint that can be inserted into your 

presentations. A collection of clip arts is available in the form of a gallery—the Clip Art gallery. In 

addition to pictures, the Clip Art gallery also contains a wide variety of photographs, movies (animated 

clip arts), and sounds that are ready for you to insert and use on your worksheet. 

 

Inserting Clip Art 

To insert a clip art onto a worksheet: 

1. Go to the Insert tab. 

2. Click the Online Pictures button. This will open the Insert Pictures window. 

3. In the Office.com Clipart Search field, type the name of the object you wish to find clipart for, 

and press Enter on your keyboard. 

 

 
Figure 55 - Search for Clipart 

Note: To insert images from the web, type a topic in the Bing Image Search field and press Enter on 

your keyboard. 

4. Scroll through the search results to find your desired clip art. 

5. Once you find your preferred image, click the image. 

6. Select Insert to add the clip art to your worksheet. 

 

 
Figure 56 - Insert Clipart 
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Note: If the image is too large, hover your mouse over a sizing handle located along the sides of the 

picture, and then click and drag to resize it to the desired size. 

 

 
Figure 57 - Sizing Handle 

Images from a File 

Images from your own collection and experiences may also add value to your worksheet. You must 

have the image saved prior to adding it to your worksheet. 

 

Inserting an Image from a File 

1. Select the cell where you would like the image to appear. 

2. Select the Insert tab. 

3. Click Pictures (see Figure 58). 

 

 
Figure 58 - Insert Pictures 

4. In the Insert Picture dialog box, search and select your image. 

 

Printing 

After creating your worksheet, you may want to print it to have a hard copy. The following explains 

how to print. 

 

1. Select the worksheet that you wish to print. 
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2. Click the File tab located at the top-left corner of the Excel window. 

3. Select Print. 

4. The Print window will appear, which also gives you a preview of your worksheet(s). 

5. Review and select the print options in the window (see Figure 59Figure 60). 

a. Enter the number of copies you would like to print. 

b. Select the printer that you would like to print to. 

c. Select which worksheet(s) you would like to print. 

d. Choose whether to print in Portrait or Landscape orientation. 

 

 
Figure 59 - Printing 

6. Click on the Print button. 

 

 
Figure 60 - Print 

 

7. The worksheet will print to the selected printer. 
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Saving 

1. Click the File tab located at the top-left corner of the Excel window. 

2. Select the Save As button (see Error! Reference source not found.). 

 

 
Figure 61 - Saving 

Note: Select Save As to save your workbook: 

 for the first time, in a different location 

 to create a copy of your workbook in the same location 

 to create a copy of your workbook in another location 

 

3. Select Save or press Ctrl+S, to save an existing workbook in its current location. 

4. The Save As window will appear (see Figure 62). 

5. Select the location where you want to save the file. 

 

To save to your desktop or in a different location on your computer: 

a. Click This PC underneath the Save As column (see Figure…) or add a screenshot of this. 

b. Select Browse to save to a different location on your computer (see Figure 61). 

6. The Save As dialog box will appear (see Figure 62). Enter a name in the File name field. 

 

 
Figure 62 - Save As 

7. Click Save. 
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Additional Help 

For additional support, please contact the KSU Service Desk: 

 

KSU Service Desk for Faculty & Staff 

 Phone:  470-578-6999 

 Email:   service@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 

 

KSU Student Helpdesk 

 Phone:  470-578-3555 

 Email:   studenthelpdesk@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 

mailto:service@kennesaw.edu
http://uits.kennesaw.edu/
mailto:studenthelpdesk@kennesaw.edu
http://uits.kennesaw.edu/
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