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Introduction 
Excel 2010 Level 2 is a continuation of the fundamentals learned in Excel 2010 Level 1 and 

builds on this foundation to provide the user with the necessary skills to create more detailed 

and extensive spreadsheets, and enhance their visual impact with charts and other graphic 

objects. 

Learning Objectives 

 Edit and format large areas of a spreadsheet.

 Streamline calculations by using functions.

 Use data more effectively through sorting.

 Create charts to display data in a graphical format.

 Use drawing objects to add visual appeal to spreadsheets.

 Insert screenshots into the spreadsheet.
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Using Ranges 
Working with a range allows you to perform operations such as moving, copying, or formatting 

much faster than working with one cell at a time. Figure 1 contains terms and definitions 

encountered when using ranges.  

Term Definition 

Range A group of cells. 

Name Box Allows you to enter a name for a range. 

Formula Bar A bar at the top of the Excel window that you use to enter 

formulas. 

Figure 1 – Definitions 

Selecting a Range 

To select a range, highlight the cells that you want to include in the range (see Figure 2). 

 

When using ranges in formulas, you may need to define the range by using the cell addresses. 

In the above example, the Eastern Region sales figures would appear in the range as the 

following: B4:E4 

Figure 2 – An Example of a Range 

Range B4:E4 
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Naming a Range 

A ƌaŶge ĐaŶ also ďe defiŶed ďǇ giǀiŶg a ͞Ŷaŵe͟ to a group of cells. For example, we could name 

Đells Bϰ thƌough Eϰ as, ͞Eastern RegioŶ͟ ďǇ doiŶg the following: 

 

1. Highlight cells B4 through E4 (see Figure 3). 

2. Click in the Name Box (see Figure 3). 

3. TǇpe ͞Eastern RegioŶ͟ aŶd pƌess the Enter key. 

4. You can Ŷoǁ use the Ŷaŵe ͞Eastern RegioŶ͟ iŶ a foƌŵula iŶstead of ;Bϰ:EϰͿ.  
 

 
  

 

Copying and Pasting a Range 

The following explains how to copy and paste a range: 

 

1. Click and drag the mouse pointer across the cells to highlight them. 

2. Click on Edit and select Copy (you will see a moving border around the range). 

3. Click the mouse pointer in the beginning cell where you want the range to be copied. 

4. Click on Edit  Paste. 

Figure 3 – An Example of a Range 

Name Box 
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Using Functions 
Figure 4 shows the definition for a Function: 

 
 

Term Definition 

Function A predefined formula that can be used to simplify calculations in 

worksheets. 
 

 

IŶ the folloǁiŶg eǆaŵple, ǁe’ll use a fuŶĐtioŶ to fiŶd the aǀeƌage ƋuaƌteƌlǇ sales figuƌe foƌ the 
Eastern Region: 

 

1. Click in cell F15. 

2. Click the Insert Function button which appears as fx(see Figure 5) and the Paste Function 

dialog box will open. 
 

 
 

 

 

3. Select Average from the Function name list and click OK. The Function Arguments dialog box 

will appear (see Figure 6). 

4. In the text box for Number 1, enter the range (example - B4:E4). 

Figure 4 – Function Definition 

Figure 5 – Insert Function Button  
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Note: If this had not been the range we wanted, we could have typed the correct range in the 

Number 1 field in the dialog box. 

 

5. Click OK. Excel returns the average of the numbers in cell F15. 

Sorting 
Excel gives you the ability to sort a list of items, names, or numbers. You can select which field 

or fields you want to use for the sort, and whether to sort in ascending or descending order.  

The following explains how to sort the First Names from Figure 7: 

 

1.   Click in cell A3 to make it the active cell. 

2. On the Home tab, click on the Sort & Filter icon (see Figure 7). 

3. Select Sort A to Z. This will sort the list in ascending order by First Name, since the active cell 

was in the First Name column. 

 

 
 

Figure 6 – Function Arguments 

Figure 7 – Sorting  
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Your list will now be sorted in alphabetical order by First Name (see Figure 8). 

 

 
 

 

Sorting With the Data Sort Menu Option 

Another way to sort in Excel is with the Data Sort menu option. The following explains how to 

sort by First Name using this option: 

 

1. Click on the heading labeled First (see Figure 9). 

 

 
 

 

2. From the Data tab, Click Sort (see Figure 9). 

3. In the Sort dialog box (see Figure 10), select the column heading that you want to sort by 

from the Sort by field. 

 
 

Figure 8 – Sorting  

Figure 9 – Sorting  

Figure 10 – Sort Dialogue Box  
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4. Select the order that you want to sort by from the Order field (see Figure 10). 

5. Click OK. 

Creating Charts 
Figure 11 shows the definitions for terms used with charts: 

 

Term Definition 

Chart A graphical representation of data. 

Chart Wizard Guides you through the steps for creating a chart. 

Y Values In a bar chart, the numerical values displayed on the Y axis. 

X Labels In a bar chart, the text that defines each charted item on the X axis. 

 

 

The following shows how to create a chart: 

1. Select the cells that contain the data that you want to display in the chart, including column 

headings. If the data is not in contiguous cells, hold down the CTRL key as you highlight. 

2. From the Insert tab, select the type of chart that you want to use. 

 

 

 
 

 

 

3. The graphical representation of your data will appear. 

 

 

 

 

 

 

Figure 11 – Definitions for Charts  

Figure 12 – Chart Types 
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Modifying a Chart 

An existing chart can be changed to reflect changes or updates to a spreadsheet. The following 

chart shows the sales figures based on the personnel in the spreadsheet: 

 

 

 
 

 

The following explains how to add name/data to the spreadsheet and then add the name/data 

to the chart: 

1. Enter the data into the spreadsheet. 

2. Right-click on the Chart Area and then select the Select Data option.  

3. From the Select Data Source window, click in the Chart data range field (see Figure 14). 

 

 

Figure 13 – Bar Chart 

Figure 14 – Select Data Source 
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4. Select all of the data in the spreadsheet, including the new data that was just added. 

5. Click OK. 

Changing the Appearance of a Chart 

To change the appearance of the chart in any way, such as changing the chart font size, color, 

style, etc., follow the instructions below: 

     

1. Right click on the chart. 

2. Select the formatting options that appear on the screen (see Figure 15). 

 

 
 

 

Changing the Chart Type 

After you have created a chart, you can change the chart type. The following explains how to 

change a bar chart: 

 

1. Click on the chart so that it is active. 

2. From the Design tab, select Change Chart Type. 

3. Select the chart type that you want to change to (example: Line Chart) and click OK. 
 

Note:  After changing the chart type, you may need to change the size of the chart by dragging 

the control handles. 

 
 

Figure 15 – Appearance Options for Charts 
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Formatting a Chart Object 

The following explains how to change an object (example: chart area, title, etc.) on the chart. In 

the example below (see Figure 16Ϳ, ǁe’ll ĐhaŶge the Đoloƌ of the bar from blue to orange: 

 

 
 

 

1. Point to the bar and right click. A menu will appear (see Figure 17) that allows you to format 

that particular chart object. In the menu that appears, select Format Data Series. 

 

 
 

 

2. In the next menu that appears, select Fill. 

3. Then, select Solid Fill.  

4. Next, click the box next to the word Color (see Figure 18). Select the color of your choice.  

5. Finally, click the Close button. 

Figure 16 – Bar Chart 

Figure 17 – Bar Chart 
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Printing Worksheets and Charts 
Excel gives you the option to print a worksheet and chart or print just the chart. The following 

explains how to do each of these: 

Printing a Worksheet and Chart 

 

1. Click anywhere outside the chart area to select the worksheet. 

2. Click the File tab. 

3. Click Print. 

4. A preview of the spreadsheet and chart will appear on the screen (see Figure 19). To print 

the preview, click the Print button. To return to the spreadsheet, click the Home tab. 

 

Figure 18 – Format Data Series 
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Printing a Chart Only 

 

1. Click on the chart. 

2. Click on the File tab. 

3. Click Print. 

4. A preview of the chart will appear on the screen. To print the preview, click the Print 

button. To return to the spreadsheet, click the Home tab. 

 

 

 

 

 

 

Figure 19 – Printing Charts 
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Using the IF Function 
The IF function returns one value if a condition you specify evaluates to TRUE and another value 

if it evaluates to FALSE. The following explains how to use the IF function: 

 

1. Logical Test: Any value or expression that can be evaluated to TRUE or FALSE (see Figure 

20). Example:  A5=100 (True or False?) 

2. Value_if_True: Value that is returned if logical_test is TRUE.  

3. Value_if_False:  Value that is returned if logical_test is FALSE. 

 

 
 

 

Example: 

Create a formula that will calculate the score of an exaŵ aŶd displaǇ a ͞PA““͟ oƌ ͞FAIL͟ teǆt.  If 
the gƌade iŶ Đell A1 is laƌgeƌ thaŶ oƌ eƋual to 8ϱ, theŶ the fuŶĐtioŶ ǁill displaǇ ͞PA““͟ iŶ Đell B1.  
Otheƌǁise, the fuŶĐtioŶ ǁill displaǇ ͞FAIL͟ iŶ the saŵe Đell. 
 

Note: 

1. To construct more of a detailed formula, up to seven IF functions could be nested together. 

2. The IF function could be used with other Excel functions. 

 

Using Styles 
The use of styles can simplify the formatting of cells.  Each style is defined by a name and can 

be applied to a cell or range of cells. The following explains how to use styles: 

Applying a Style 

1. Select the cell or range to which you want the style to apply. 

2. On the Home tab, select the Cell Styles. 

3. Select the style you want to apply.  

1 

2 

3 

Figure 20 – IF Function 
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Creating Styles 

1. On the Home tab, select Cell Styles. 

2. Click New Cell Style (see Figure 21). 

 

 
 

 

3. In the Style dialog box that appears, enter a name for the new style (see Figure 22). 

 

 
 

 

4. Click on the Format button (see Figure 22) to create the style you want. 

5. Click Ok. 

6. Your new style will be added to the Cell Styles custom list and will be ready for usage. 

Figure 21 – Cell Styles 

Figure 22 – Style 
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Headers and Footers 
Figure 23 contains terms and definitions for headers and footers: 
 

Term Definition 

Header A line of information that appears at the top of every page. 

Footer A line of information that appears at the bottom of every page. 

 

 

To add headers and footers, follow the instructions below: 

1. On the View tab, select Page Layout (see Figure 24). 

 

 
 

 

2. Click in the area marked Click to add header or Click to add footer. 

3. Click to enter the text either in the left, center, or the right section. 

4. Begin typing your text to enter the header or the footer. 

5. Select the text that you typed and click the Home tab to format the text (font, bold, color, 

etc.). 

 

Figure 23 – Definitions 

Figure 24 – Headers and Footers 
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Excel on the Internet 
You can save your Excel workbooks or separate spreadsheets and graphs as HTML files (see 

Figure 25 for a definition) so that they can be viewed on the Internet. 

 
 

Saving the entire work book as HTML 

The following instructions explain how to save the entire work book as HTML: 

 

1. Click the File tab in the upper-left corner of the screen.  

2. Click Save As. 

3. Enter a new file name if desired. 

4. For Save as type (see Figure 26), change this from Excel Workbook to Web Page. 

 

 
 

 

5. Click Save. If you receive a message indicating that the file may contain features that are not 

compatible with a Web Page, click Yes to keep the workbook in this format. 

 

When the file is saved two things are created: 

a) A web page with the file name. 

b) A folder with the same file name.   

 

For example, a file named Report1 would create the following: a file named Report1.htm and a 

folder named Report1_files. The computer needs both of these in order to view the web page. 

Term Definition 

HTML Hypertext Markup Language---the language of the Internet. 

Figure 25 – Definition of HTML 

Figure 26 – Save As dialogue box 
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Saving one sheet and its contents as HTML 

The following instructions explain how to save one sheet as HTML: 

 

1. Go to the sheet that is to be saved as HTML. 

2. Click the File tab in the upper-left corner of the screen. 

3. Then, click Save As. 

4. Click the option Selection: Sheet (see Figure 27). 

5. Enter a new file name. 

6. Change Save as type to Web Page. 

7. The title of the web page will be the original file name. If you would like to change the title 

click the Change Title button (see Figure 27).   

a. If you click the Change Title button, enter the new title and click OK. 

8. Choose the location to save the file. 

9. Click the Save button. 

 

 
 

 

Inserting a Hyperlink 
Hyperlinks, colored and underlined text or graphics that you click to go to a file or a website can 

be included in regular Excel spreadsheets. The following explains how to create hyperlinks to go 

to files and websites. 

 

 

 

Figure 27 – Save As dialogue box 
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Creating a hyperlink to an existing file 

As an example, we will create a link to Sheet 2. The following explains how to create a hyperlink 

to an existing file: 

1. On Sheet 1, type the following text: Go to Sheet 2 (see Figure 28). 

2. Select the cell containing the text to be used as the hyperlink (Go to Sheet 2). 

3. From the Insert Tab, select Hyperlink (see Figure 28). 

 

 

4. From the Insert Hyperlink dialog box (see Figure 29), click Place in this document.  

5. In the list under Cell Reference, click Sheet 2 (see Figure 29). 

6. Click OK.  

 

 

Figure 28 – Hyperlinks 

Figure 29 – Insert Hyperlink Dialogue Box 
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When you hold the mouse pointer over the text Go to Sheet 2, the arrow will change to a 

pointing finger. This indicates that the text is now a hyperlink. If you click on the hyperlinked 

text, you will be taken to Sheet 2 of the workbook. 

Creating a hyperlink to a  web page 

The following explains how to create a hyperlink to a web page. As an example, we will create a 

hyperlink to the Kennesaw State University web site: 

1. On Sheet 1, type the following text: Kennesaw State University 

2. Select the cell containing the text to be used as the hyperlink (Kennesaw State University). 

3. From the Insert Tab, select Hyperlink.  

4. In the Insert Hyperlink dialogue box under Link to, click Existing file or Web page (see  

Figure 30). 

 

 

5. In the Address field, enter the Kennesaw State University Website address: 

http://www.kennesaw.edu 

6. Click OK. 

When you hold the mouse pointer over the text Kennesaw State University, the arrow will 

change to a pointing finger. This indicates that the text is now a hyperlink. If you click on the 

hyperlinked text, a browser will open on the computer. The browser will open to the Kennesaw 

State University website. 

Figure 30 – Insert Hyperlink Dialogue Box 

http://www.kennesaw.edu/
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Using the Graphical Tools 

You ĐaŶ use EǆĐel’s graphical tools to enhance the look of a spreadsheet or chart, as well as 

make it more understandable. With the graphical tools you can add shapes (such as arrows and 

lines) and text boxes. 

 

Figure 31 is an example of how the arrow and text box can be used in Excel to emphasize the 

sales for a particular year. 

           

 
 

 

Drawing Shapes 

The following section describes how to use Excel’s dƌaǁiŶg tools: 
 

1. Click the Insert tab. 

2. In the Illustrations group, click Shapes. 

3. The Shapes Gallery will appear. Click the shape that you want to add to the spreadsheet 

(see Figure 32). 

 
 

Figure 31 – Insert Hyperlink Dialogue Box 

Figure 32 – Shapes Gallery 
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4. You are now ready to draw the shape on the spreadsheet. As your mouse pointer hovers 

over the spreadsheet, it will appear as crosshairs. 

5. Hold the mouse button down and drag the mouse pointer across the screen to draw the 

shape. 

Modifying Shapes 
Once a shape is placed on the spreadsheet, you can modify the shape in a number of ways, 

such as re-sizing, re-shaping, adding fill and outline colors, adding shadows, and adding text.  

Re-sizing 

Shapes are re-sized in the same way as clip art and pictures. The following explains how to  

re-size a shape: 

 

1. Click to select the shape. 

2. Anchor points will appear as circles and squares around the shape (see Figure 33). 

3. Allow your mouse pointer to hover over any of the circles, and the mouse pointer will 

change its appearance to a double-arrow. 

4. As the double-arrow appears, hold down the mouse button. As the mouse button is held 

down, move the mouse to increase and decrease the size of the shape. 

5. Release the mouse button when you have adjusted the shape to a larger or smaller size. 

 

Re-shaping 

Some two-and-three-dimensional shapes have a yellow diamond that you can click and drag to 

alter a certain aspect of the shape, such as the arrow point in the arrow shape (see Figure 33). 

Adding a Shape Style 

The following explains how to add a shape style: 

 

1. Click the shape so that it is selected. 

2. Click the Drawing Tools contextual tab (see Figure 34). 

3. In the Shape Styles gƌoup, ĐliĐk the ͞Moƌe͟ ďuttoŶ (see Figure 34) to open the Shape Styles 

gallery. 

4. Click the style of your choice. 

 

 
 

 

Figure 33 – Arrow 

Figure 34 – Drawing Tools 
More Button 
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Adding Fill Color 

The following explains how to add a fill color to a shape: 

 

1. In the Shape Styles group, click the arrow in the Shape Fill icon (see Figure 35).  

2. Click the color of your choice. 

 

 

 

Changing the Outline of a Shape 

The following explains how to change the outline of a shape: 

 

1. In the Shape Styles group, click the arrow in the Shape Outline icon (see Figure 36). 

2. Click the outline color, weight, and style of your choice. 

 

 

 

Changing the Shape 

The following explains how to change a shape: 

 

1. In the Insert Shapes group, click the arrow for Edit Shape (see Figure 37). 

 

 
 

 

 

Figure 35 – Shape Fill icon 

Figure 36 – Shape Outline icon 

Figure 37 – Edit Shape icon 
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2. Next, click Change Shape.

3. Select the shape of your choice.

Add Text to a Shape 

The following explains how to add text to a shape: 

1. Select the shape.

2. Click the Drawing Tools contextual tab.

3. Click Text Box (see Figure 38). A text box is overlaid on the shape, and the cursor

appears inside the shape.

4. Type the text. Text can be formatted just like regular text in the spreadsheet.

Creating WordArt 

The following explains how to add WordArt to the spreadsheet: 

1. Click Insert tab.

2. In the Text group, select WordArt (see Figure 39).

3. Select the type of WordArt style you prefer.

4. Enter WordArt text when indicated.

5. The new WordArt text appears on the document, and the WordArt Format Tools tab

appears on the ribbon.

 

Figure 38 – Text Box icon 

Figure 39 – WordArt 
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Inserting Screenshots into the Spreadsheet 

The following describes two ways to capture and insert screenshots into your spreadsheet. 

Inserting Screenshots of an Open Window into Your Spreadsheet 

The following describes how to capture and insert the screenshot of an open window: 

1. Maximize the window where you want to capture a screenshot.

2. In Excel, select the Insert tab.

3. Click Screenshot (located in the Illustrations section – see Figure 40).

4. Click the image that you want to insert into your spreadsheet.

Figure 40—Screenshots 

5. The image will appear in your document.

Capturing and Inserting a Specific Area of the Screen 

The following describes how to capture and insert a specific area of the screen: 

1. In Excel, select the Insert tab.

2. Click Screenshot (located in the Illustrations section).

3. Click Screen Clipping.

4. Use your mouse to frame the area of your screen that you want to capture.

5. The image that you captured will appear in your spreadsheet.


